Re: [BCAB] E-mail prblems with JAWS 13 Jim 21 Nov 2012 21:17 GMT

Hi Chris,

Thanks for your suggestion and apologies for the delay in replying.

I've spoken to a JAWS trainer at Blazie and he thinks the video  intercept
has been corrupted by a Windows update so he's confirmed that I need to
uninstall and then re-install JAWS to see if that rectify's the problem.

Only trouble is, I have 2 versions of JAWS on this computer and all
components will have to be removed, a right pain!

Jim
-----Original Message-----
From: Bcab [mailto:bcab-bounces@lists.bcab.org.uk] On Behalf Of Chris Cook
Sent: 20 November 2012 12:26
To: BCAB Discussion List
Subject: Re: [BCAB] E-mail prblems with JAWS 13

Hi Jim,

In response to your first problem, this is something I've experienced with
JAWS9, XP Pro and Office 2003.

I often find that tabbing out of your inbox and back in again often cures it

at least temporarily. Another trick is to unload and reload JAWS and then
all the emails with your headers and subject lines are read correctly. I've
also found that sometimes if there's another dialogue box on the screen,
that this can make JAWS not read out everything; i.e. I sometimes have a
dialogue from Adobe Flashplayer saying that the update has finished
successfully. If this is showing, then I often just hear "unread" when
cursoring through my emails as you describe. As soon as I close the Adobe
dialogue, then all's well again. It might be worth checking with insert+F10
what's actually running when this problem next occurs.

I hope this has helped you a little; others with more technical knowhow will

doubtless have other ideas.

Best Wishes

Chris.

--
To find out more about BCAB and the benefits that membership can bring,
please visit our website:
http://www.bcab.org.uk/

To manage your subscription to the BCAB mailing list, please visit our
website:
http://www.bcab.org.uk/bcab-discussion-list/

To discuss matters relating to the mailing list, please email
moderator@bcab.org.uk.