Re: [BCAB] audacity continued David Bailes 07 Nov 2012 09:27 GMT
Re: [BCAB] audacity continued Tom Reid 07 Nov 2012 19:30 GMT

Re: [BCAB] audacity continued David Bailes 07 Nov 2012 09:27 GMT

Hi Tom,
If you open the sound dialog in the control panel, then on the recording page, there's a list of recording devices. If stereo mix isn't listed, then select any device, open its context menu, and if the show disabled devices option is not checked, then press enter on this option. If stereo mix then appears, open its context menu and choose enable.
If you still can't find stereo mix, then it may be a driver issue. Check that the realtek sound chip is using a realtek driver rather than a microsoft one.
 
In audacity, the recording device can be set in the devices category of the preferences dialog. Press ctrl+p to open this dialog, select devices in the tree view, and then tab to the recording devices combo box.
 
For more info about audacity there's a Jaws guide to audacity which is also mostly applicable to other screen readers, and is available here:
http://goo.gl/dQ75G
 
David.
 
 
original message:
Hi folks,

it's to do with how to enable realtec stereomix in windows 7.

I only see three devices, mike, front mike and line in. Can't find a way of
enabling "What you hear" or the equivalent name.

Tom