Re: [BCAB] WindowEyes 7.5 upgrade John Farley 17 Nov 2012 01:06 GMT

NO, you need a new install for 7.5 of Window-Eyes.

Regards, John

Contact on : (Home) john_farley@btinternet.com
        or : (work) john.farley@wipro.com

-----Original Message-----
From: Bcab [mailto:bcab-bounces@lists.bcab.org.uk] On Behalf Of Andrew
Hodgson
Sent: Friday, November 16, 2012 8:51 PM
To: BCAB Discussion List (bcab@lists.bcab.org.uk)
Subject: [BCAB] WindowEyes 7.5 upgrade

Hi,

I have a user who has WindowEyes 7.2 and had upgraded to WindowEyes 7.5 at
some point.  When he goes to the help page on the Internet, it is telling
him he is on 7.5, and gives a download link to a newer version of 7.5 which
requires a previous 7.5 installation.  However, we cannot use this to update
from 7.2.

Does anyone know if there is a way to get an older version of Windoweyes -
for example a 7.2 to 7.5 update?

Thanks.
Andrew.
--
To find out more about BCAB and the benefits that membership can bring,
please visit our website:
http://www.bcab.org.uk/

To manage your subscription to the BCAB mailing list, please visit our
website:
http://www.bcab.org.uk/bcab-discussion-list/

To discuss matters relating to the mailing list, please email
moderator@bcab.org.uk.