Re: [BCAB] BOOKSENSE QUESTION doreen.tyler 25 Nov 2012 10:36 GMT

Hey Andrew:
Thanks for responding to my BookSense query.
Yes, I believe I have the booksense.xt as it does have radio facility.  To
complicate matters though it was bought in America and has an American
charger and American software, e.g NLS, RFBD and BookShare.
I downloaded version 2.1 from Steve Nutt's site, unzipped it and copied it
onto my SD card but when i go to Global Options and Upgrade I am told that
the executible file cannot be found.  So what did i do - went to the hims
site and downloaded version 2.3 which has a file incorporating the letters
US unlike the file from Steve Nutt's website which had the letters UK in the
filename.  I downloaded the hims file - even though I don't particularly
want interactive voice recognition, unzipped it and copied it directly onto
my SD card again.  Still the executible cannot be found so therefore I am
unable to upgrade.  Don't know what I am doing wrong.  My only recourse is
to try a different SD card I suppose, and possibly format the flash disk
before I begin but apart from that I don't know what to do.  Any thoughts
would be helpful.
Incidentally, I am a close friend of Margaret Smith who I gather taught you
music at one time.  She sends her best regards.
Hoping to hear from you soon.
Thanks.
DOREEN TYLER.

-----Original Message-----
From: Andrew Hodgson
Sent: Saturday, November 24, 2012 10:44 PM
To: BCAB Discussion List
Subject: Re: [BCAB] BOOKSENSE QUESTION

Hi,

The 2.1 firmware is slightly more complex to upgrade to as you need to
install it twice, and format the flash disk of the player.  It sounds like
you have an XT as the XT contains the internal flash disk as well, it is the
white model.

Is it not seeing the file when you go to the upgrade option in the menu?
Also, the 2.1 firmware has some folders as well on the disk, there are
several files and olders all needing to be extracted to the root directory
with the correct folder structure as in the Zip file.

Andrew.
-----Original Message-----
From: Bcab [mailto:bcab-bounces@lists.bcab.org.uk] On Behalf Of doreen.tyler
Sent: 24 November 2012 13:41
To: BCAB Discussion List
Subject: [BCAB] BOOKSENSE QUESTION

Hi everybody:
Hoping there is a proficient BookSense user out there.
I have an American Booksense and am trying to upgrade the firmware,
currently I have version 1. I have I believe an xt model as it does have
radio capability but on the hims site I also see mention of a BookSense SD.
I have tried to upgrade the firmware to version 2.1 which i downloaded from
the comproom.co.uk site but when put onto the root directories of both the
flash disk and the SD card, is not seen by the BookSense, though it is by my
desktop computer.
I am at a loss to know what to do next. Any help at all would be
appreciated.
Many thanks.
DOREEN TYLER.
--
To find out more about BCAB and the benefits that membership can bring,
please visit our website:
http://www.bcab.org.uk/

To manage your subscription to the BCAB mailing list, please visit our
website:
http://www.bcab.org.uk/bcab-discussion-list/

To discuss matters relating to the mailing list, please email
moderator@bcab.org.uk.

--
To find out more about BCAB and the benefits that membership can bring,
please visit our website:
http://www.bcab.org.uk/

To manage your subscription to the BCAB mailing list, please visit our
website:
http://www.bcab.org.uk/bcab-discussion-list/

To discuss matters relating to the mailing list, please email
moderator@bcab.org.uk.